Audio through the AV OUT jack.

Post Reply
vustim
T0
T0
Posts: 2
Joined: Tue Apr 07, 2020 1:52 pm

Audio through the AV OUT jack.

Post by vustim » Sat Jun 27, 2020 9:02 pm

Hello. I connected the audio cable from the kit to the AV out connector, and found that the sound was transmitted mono, not stereo. two channels work. Through HDMI, everything is fine, audio is transmitted in stereo format. Dear users, help me figure out what the problem is: In the firmware or in my receiver. Dear firmware developers, if your defect is Soft, please correct.

User avatar
fenddick
Moderator
Moderator
Posts: 602
Joined: Mon Dec 24, 2018 10:03 am

Re: Audio through the AV OUT jack.

Post by fenddick » Sun Jun 28, 2020 7:27 am

vustim wrote:
Sat Jun 27, 2020 9:02 pm
Hello. I connected the audio cable from the kit to the AV out connector, and found that the sound was transmitted mono, not stereo. two channels work. Through HDMI, everything is fine, audio is transmitted in stereo format. Dear users, help me figure out what the problem is: In the firmware or in my receiver. Dear firmware developers, if your defect is Soft, please correct.
We'll check it.
Image

edzus1
T2
T2
Posts: 29
Joined: Fri Apr 24, 2020 3:23 pm

Re: Audio through the AV OUT jack.

Post by edzus1 » Sun Jun 28, 2020 7:46 am

fenddick wrote:
Sun Jun 28, 2020 7:27 am
vustim wrote:
Sat Jun 27, 2020 9:02 pm
Hello. I connected the audio cable from the kit to the AV out connector, and found that the sound was transmitted mono, not stereo. two channels work. Through HDMI, everything is fine, audio is transmitted in stereo format. Dear users, help me figure out what the problem is: In the firmware or in my receiver. Dear firmware developers, if your defect is Soft, please correct.
We'll check it.
The problem is in the electrical circuit itself (the manufacturer saved on several components). Instead of 2 audio channels, only one audio channel was used, and therefore, mono sound is present on the connection output of an analog signal.

User avatar
Cluster.One
T2
T2
Posts: 44
Joined: Sun Aug 18, 2019 9:19 am

Re: Audio through the AV OUT jack.

Post by Cluster.One » Tue Jun 30, 2020 1:31 pm

vustim wrote:
Sat Jun 27, 2020 9:02 pm
Hello. I connected the audio cable from the kit to the AV out connector, and found that the sound was transmitted mono, not stereo. two channels work. Through HDMI, everything is fine, audio is transmitted in stereo format. Dear users, help me figure out what the problem is: In the firmware or in my receiver. Dear firmware developers, if your defect is Soft, please correct.
edzus1 wrote:
Sun Jun 28, 2020 7:46 am
The problem is in the electrical circuit itself (the manufacturer saved on several components). Instead of 2 audio channels, only one audio channel was used, and therefore, mono sound is present on the connection output of an analog signal.
I did the same test and I confirm that things seem to be so

I measured with a tester, there is electrical continuity between the left and right channel outputs, this means that the two channels are connected together...

I can't believe it, I want to think it's just a mistake and not a choice to save, save what?

FreeDVB, please give us an explanation, thanks
Engineers keep improving Hellobox 8 !

Post Reply